Оборудование поставляется с официальной документацией и гарантией производителя
Помогаем выбрать модель с учётом технических требований и условий
Стоимость оборудования рассчитывается индивидуально по запросу
Обеспечиваем согласованные и оптимальные сроки поставки оборудования
Xinertel X2-10G — нагрузочный модуль Ethernet для функционального и нагрузочного тестирования сетевого оборудования на уровнях L2–L7. Поддерживает до 16 портов: SFP/SFP+ 1/10GE или RJ45 100M/1/2.5/5/10GE, генерацию и захват трафика на полной линейной скорости, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, multicast и Segment Routing, а также тесты RFC2544/2889/3918 и stateful L4–L7-трафик.
Благодаря профессиональным возможностям генерации и анализа трафика L2–L7 многоскоростной тестовый модуль X2-10G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и трафика, а также benchmark-тесты (такие как RFC2544/RFC2889/RFC3918), функциональные тесты, тесты производительности, длительные испытания стабильности и надёжности сверхвысокоплотного сетевого оборудования 10GE.
| Наименование продукта | Описание продукта | Классификация продукта |
|---|---|---|
| X2-10G-16C-HQ test module | 16-портовый RJ45, 5-скоростной тестовый модуль производительности 100M/1G/2.5G/5G/10G. | Тестовый модуль серии DarYu |
| X2-10G-8C-HQ test module | 8-портовый RJ45, 5-скоростной тестовый модуль производительности 100M/1G/2.5G/5G/10G. | Тестовый модуль серии DarYu |
| Аппаратные и электрические характеристики | |
| Скорость портов | Медный порт: 100M/1G/2.5G/5G/10G; поддержка 101% линейной скорости. |
| Плотность портов | До 16. |
| Стандарты интерфейсов | 100BASE-T, 1000BASE-T, 2.5GBASE-T, 5GBASE-T, 10GBASE-T. |
| Резервирование пользователем | Резервирование по портам. |
| Переключение скорости портов | Переключение скорости по группе портов, 8 портов в группе. |
| Габариты (Ш×В×Г) | 437mm × 45.32mm × 468.746mm. |
| Температура | 0° C…35° C. |
| Влажность | 20%…85%. |
| Максимальная потребляемая мощность (Вт) | 400W. |
| Трафик | |
| Максимальное количество потоков на порт | 32K. |
| Длина кадра (байт) | 58–16383. |
| Управление длиной кадра | Fixed, Increment, Decrement, Random, Auto и IMIX. |
| Динамические поля | Для каждого потока доступны 6 динамических полей; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random. |
| Таблица записей маршрутов | 500000 записей маршрутов. |
| Режим передачи | Continuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока. |
| Изменение полосы | Изменение по порту или потоку. |
| Задержка и джиттер | LIFO, FIFO, LILO и FILO. |
| Разрешение временной метки | 2.5 наносекунды. |
| Встроенные шаблоны протоколов | VLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д. |
| Пользовательский кадр | Поддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой. |
| Пользовательская полезная нагрузка | Поддерживается импорт пользовательской полезной нагрузки размером 512K байт; первые 16K байт могут настраиваться с переходами. |
| Управление потоком | Полнодуплексное управление потоком. |
| Генерация ошибочных пакетов | Ошибка CRC, кадр избыточной длины. |
| Статистика | |
| Статистические потоки на порт | 64K. |
| Форма статистики | Статистика CSV, графическая статистика, автоматическое сохранение CSV-файлов. |
| Статистика (порт) | Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д. |
| Статистика (поток) | Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д. |
| Операции со статистикой | Поддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д. |
| Захват | |
| Буфер захвата (байт) | 256K. |
| Режим захвата | Захват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов. |
| Эмуляция протоколов | |
| Маршрутизация и MPLS | RIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE, 6PE. |
| Доступ | PPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x. |
| Multicast | IGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM. |
| Центр обработки данных | VXLAN, OpenFlow, OVSDB, EVPN, LACP. |
| Прочее | BFD, 802.1ag, 802.1ah, автоматическая конфигурация IPv6. |
| Набор тестов | RFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter. |
| Stateful-протоколы L47 | HTTP, HTTPS, TCP, FTP, DNS, Mail (SMTP/POP3/IMAP), SSH, TFTP, Telnet, UDP, Application replay и т. д. |
| Программная платформа | |
| Клиентское ПО | Renix, ALPS. |
| API | Tcl, Python3.x, GUIToTcl, GUIToPython. |
| Язык GUI | Английский, упрощённый китайский. |
| Аппаратная платформа | |
| Шасси | DarYu 3000, DarYu 12000. |
| Операционная система шасси | Linux CentOS7.X. |
Благодаря профессиональным возможностям генерации и анализа трафика L2–L7 многоскоростной тестовый модуль X2-10G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и трафика, а также benchmark-тесты (такие как RFC2544/RFC2889/RFC3918), функциональные тесты, тесты производительности, длительные испытания стабильности и надёжности сверхвысокоплотного сетевого оборудования 10GE.
| Наименование продукта | Описание продукта | Классификация продукта |
|---|---|---|
| X2-10G-16F-HD test module | 16-портовый SFP/SFP+ тестовый модуль производительности 1G/10G. | Тестовый модуль серии DarYu |
| X2-10G-8F-HD test module | 8-портовый SFP/SFP+ тестовый модуль производительности 1G/10G. | Тестовый модуль серии DarYu |
| Аппаратные и электрические характеристики | |
| Скорость портов | Оптический порт: 10G/1G; поддержка 101% линейной скорости. |
| Плотность портов | До 16. |
| Стандарты интерфейсов | 100BASE-T, 1000BASE-T, 2.5GBASE-T, 5GBASE-T, 10GBASE-T. |
| Резервирование пользователем | Резервирование по портам. |
| Переключение скорости портов | Переключение скорости по группе портов, 8 портов в группе. |
| Габариты (Ш×В×Г) | 437mm × 45.32mm × 468.746mm. |
| Температура | 0° C…35° C. |
| Влажность | 20%…85%. |
| Трафик | |
| Максимальное количество потоков на порт | 32K. |
| Длина кадра (байт) | 58–16383. |
| Управление длиной кадра | Fixed, Increment, Decrement, Random, Auto и IMIX. |
| Динамические поля | Для каждого потока доступны 6 динамических полей; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random. |
| Таблица записей маршрутов | 500000 записей маршрутов. |
| Режим передачи | Continuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока. |
| Изменение полосы | Изменение по порту или потоку. |
| Задержка и джиттер | LIFO, FIFO, LILO и FILO. |
| Разрешение временной метки | 2.5 наносекунды. |
| Встроенные шаблоны протоколов | VLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д. |
| Пользовательский кадр | Поддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой. |
| Пользовательская полезная нагрузка | Поддерживается импорт пользовательской полезной нагрузки размером 512K байт; первые 16K байт могут настраиваться с переходами. |
| Управление потоком | Полнодуплексное управление потоком. |
| Генерация ошибочных пакетов | Ошибка CRC, кадр избыточной длины. |
| Статистика | |
| Статистические потоки на порт | 64K. |
| Форма статистики | Статистика CSV, графическая статистика, автоматическое сохранение CSV-файлов. |
| Статистика (порт) | Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д. |
| Статистика (поток) | Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д. |
| Операции со статистикой | Поддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д. |
| Захват | |
| Буфер захвата (байт) | 256K. |
| Режим захвата | Захват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов. |
| Эмуляция протоколов | |
| Маршрутизация и MPLS | RIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE, 6PE. |
| Доступ | PPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x. |
| Multicast | IGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM. |
| Центр обработки данных | VXLAN, OpenFlow, OVSDB, EVPN, LACP. |
| Прочее | BFD, 802.1ag, 802.1ah, автоматическая конфигурация IPv6. |
| Набор тестов | RFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter. |
| Stateful-протоколы L47 | HTTP, HTTPS, TCP, FTP, DNS, Mail (SMTP/POP3/IMAP), SSH, TFTP, Telnet, UDP, Application replay и т. д. |
| Программная платформа | |
| Клиентское ПО | Renix, ALPS. |
| API | Tcl, Python3.x, GUIToTcl, GUIToPython. |
| Язык GUI | Английский, упрощённый китайский. |
| Аппаратная платформа | |
| Шасси | DarYu 3000, DarYu 12000. |
| Операционная система шасси | Linux CentOS7.X. |
| Название | Значение |
| Тип | Аппаратный нагрузочный модуль для функционального, нагрузочного и протокольного тестирования Ethernet-сетей |
| Интерфейсы | До 16 портов; SFP/SFP+ — 1/10GE; RJ45 — 100M/1/2.5/5/10GE |
| Уровни тестирования | L2–L3; поддержка HTTP/TCP и других Stateful L4–L7-тестов |
| Назначение | Тестирование коммутаторов, маршрутизаторов, оборудования операторских сетей и ЦОД |
| Поддерживаемое ПО | Renix, ALPS |
| Платформы | DarYu3000, DarYu12000 |
| Исполнения | X2-10G-16C-HQ — 16 × RJ45 100M/1/2.5/5/10GE; X2-10G-8C-HQ — 8 × RJ45 100M/1/2.5/5/10GE; X2-10G-16F-HD — 16 × SFP/SFP+ 1/10GE; X2-10G-8F-HD — 8 × SFP/SFP+ 1/10GE |
| Особенности | Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA; до 32K передаваемых и 64K статистических потоков на порт; до 500 000 маршрутных записей на порт; RFC2544/RFC2889/RFC3918; BGP, OSPF, IS-IS, MPLS, VXLAN, EVPN, Segment Routing и multicast; разрешение временной метки 2,5 нс |
Автоматизация:
Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.
СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях «Акметрон» — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.
Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145
Ключевые преимущества:
Результаты внедрений:
Оплата товаров осуществляется по безналичному расчёту на основании выставленного счёта.
Счёт на оплату формируется после согласования коммерческого предложения и условий поставки.
Реквизиты для оплаты будут предоставлены вместе с подтверждением заказа менеджером компании.
Мы осуществляем доставку продукции во все регионы Беларуси и России.
Условия и стоимость доставки определяются индивидуально для каждого заказа — с учётом объёма, габаритов и адреса получателя.
После оформления заявки наш менеджер свяжется с вами для уточнения всех деталей и подбора оптимального способа доставки.
Заполните форму, и мы подготовим персональное демо «АЭРОСИМ».
Нажимая кнопку, вы соглашаетесь с политикой конфиденциальности