Оборудование поставляется с официальной документацией и гарантией производителя
Помогаем выбрать модель с учётом технических требований и условий
Стоимость оборудования рассчитывается индивидуально по запросу
Обеспечиваем согласованные и оптимальные сроки поставки оборудования
Xinertel X2-100G — многоскоростной нагрузочный модуль Ethernet L2–L3 для тестирования сетевого оборудования. Поддерживает 100/40/25/10GE, до 4 портов QSFP28, генерацию и захват трафика на полной линейной скорости, эмуляцию маршрутизации, MPLS, VXLAN/EVPN и протоколов доступа, а также тесты RFC2544, RFC2889 и RFC3918.
Благодаря профессиональным возможностям генерации и анализа трафика L2–L7 многоскоростной тестовый модуль X2-100G поддерживает крупномасштабную эмуляцию протоколов маршрутизации и коммутации и трафика, тесты производительности (такие как RFC2544/RFC2889/RFC3918), функциональные тесты, тесты производительности, длительные испытания стабильности и надёжности сверхвысокоплотного сетевого оборудования 100/40/25/10GE.
| Наименование продукта | Описание продукта | Классификация продукта |
|---|---|---|
| X2-100G-4QSFP28-HQ test module | 4-портовый 4-скоростной тестовый модуль производительности 100G. | Тестовый модуль серии DarYu |
| X2-100G-4QSFP28-HT test module | 4-портовый 3-скоростной тестовый модуль производительности 10G/40G/100G. | Тестовый модуль серии DarYu |
| X2-100G-4QSFP28-HD test module | 4-портовый 2-скоростной тестовый модуль производительности 25G/100G. | Тестовый модуль серии DarYu |
| X2-100G-4QSFP28-HS test module | 4-портовый односкоростной тестовый модуль производительности 100G. | Тестовый модуль серии DarYu |
| X2-40G-4QSFP28-HS test module | 4-портовый односкоростной тестовый модуль производительности 40G. | Тестовый модуль серии DarYu |
| X2-100G-2QSFP28-HQ test module | 2-портовый 4-скоростной тестовый модуль производительности 100G. | Тестовый модуль серии DarYu |
| X2-100G-2QSFP28-HT test module | 2-портовый 3-скоростной тестовый модуль производительности 10G/40G/100G. | Тестовый модуль серии DarYu |
| X2-100G-2QSFP28-HD test module | 2-портовый 2-скоростной тестовый модуль производительности 25G/100G. | Тестовый модуль серии DarYu |
| X2-100G-2QSFP28-HS test module | 2-портовый односкоростной тестовый модуль производительности 100G. | Тестовый модуль серии DarYu |
| X2-40G-2QSFP28-HS test module | 2-портовый односкоростной тестовый модуль производительности 40G. | Тестовый модуль серии DarYu |
| Аппаратные и электрические характеристики | |
| Скорость портов | Оптический порт: 100G/40G/25G/10G; поддержка 101% wire speed. |
| Плотность портов | До 4. |
| Стандарты интерфейсов | 100G: 100GBASE-SR4, 100GBASE-LR4; 40G: 40GBASE-SR4, 40GBASE-LR4; 25G: 25GBASE-SR; 10G: 10GBASE-SR; варианты breakout-кабеля QSFP28-SFP28: Clause 74 BASE-R FEC, Clause 91 RS-FEC и Clause 108 RS-FEC. |
| Резервирование пользователем | Резервирование по портам. |
| Переключение скорости портов | Переключение скорости по группе портов, 2 порта в группе. |
| Масса (кг) | 8kg. |
| Габариты (Ш×В×Г) | 437mm × 45.32mm × 468.746mm. |
| Температура | 0° C…35° C. |
| Влажность | 20%…85%. |
| Максимальная потребляемая мощность (Вт) | 400W. |
| Трафик | |
| Максимальное количество потоков на порт | 100G/40G: 64K; 25G: 16K; 10G: 32K. |
| Длина кадра (байт) | 64–16383. |
| Управление длиной кадра | Fixed, Increment, Decrement, Random, Auto и IMIX. |
| Динамические поля | Для каждого потока доступны 6 динамических полей; поддерживаются различные способы динамического управления: Fixed, Increment, Decrement, List и Random. |
| Таблица записей маршрутов | Порты 100G/40G: 2 миллиона; порты 25G/10G: 500000. |
| Режим передачи | Continuous, Burst и Time Burst на основе порта; Continuous и Burst на основе потока. |
| Изменение полосы | Изменение по порту или потоку. |
| Задержка и джиттер | LIFO, FIFO, LILO и FILO. |
| Разрешение временной метки | 2.5 наносекунды. |
| Встроенные шаблоны протоколов | VLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP и UDP и т. д. |
| Пользовательский кадр | Поддерживается настройка кадра и сохранение отредактированного шаблона кадра; пользовательское поле может проверяться контрольной суммой. |
| Пользовательская полезная нагрузка | Поддерживается импорт 2M байт пользовательской полезной нагрузки для 100/40G и 512K для 25/10G; первые 16K байт могут настраиваться с переходами. |
| Управление потоком | Полнодуплексное управление потоком. |
| Генерация ошибочных пакетов | Ошибка CRC, кадр избыточной длины. |
| Статистика | |
| Статистические потоки на порт | 100G/40G: 128K; 25G: 32K; 10G: 64K. |
| Форма статистики | Статистика CSV, графическая статистика, автоматическое сохранение CSV-файлов. |
| Статистика (порт) | Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров и пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д. |
| Статистика (поток) | Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер и пользовательская статистика и т. д. |
| Операции со статистикой | Поддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д. |
| Захват | |
| Буфер захвата (байт) | 1MB на порт 100G или 40G; 256K на порт 25G или 10G. |
| Режим захвата | Захват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов. |
| Эмуляция протоколов | |
| Маршрутизация и MPLS | RIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE, 6PE. |
| Доступ | PPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/Server, L2TPv2, 802.1x. |
| Multicast | IGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier, PIM-SM. |
| Центр обработки данных | VXLAN, OpenFlow, OVSDB, EVPN, LACP. |
| Прочее | BFD, 802.1ag, 802.1ah, автоматическая конфигурация IPv6. |
| Набор тестов | RFC2544, RFC2889, RFC3918, Asymmetric Test, Smart Scripter. |
| Stateful-протоколы L4–L7 | HTTP, HTTPS, TCP, FTP, DNS, Mail (SMTP/POP3/IMAP), SSH, TFTP, Telnet, UDP, Application replay и т. д. |
| Программная платформа | |
| Клиентское ПО | Renix, ALPS. |
| API | Tcl, Python3.x, GUIToTcl, GUIToPython. |
| Язык GUI | Английский, упрощённый китайский. |
| Аппаратная платформа | |
| Шасси | DarYu 3000, DarYu 12000. |
| Операционная система шасси | Linux CentOS7.X. |
| Название | Значение |
| Тип | Тестовый модуль для функционального, нагрузочного и протокольного тестирования высокоскоростных Ethernet-сетей |
| Интерфейсы | 2 или 4 × QSFP28; 10/25/40/100GE; поддержка 100GBASE-SR4/LR4, 40GBASE-SR4/LR4, 25GBASE-SR и 10GBASE-SR |
| Уровни тестирования | L2–L3; для отдельных конфигураций поддерживаются тесты L4–L7 |
| Назначение | Тестирование маршрутизаторов, коммутаторов, оборудования ЦОД и высокопроизводительной сетевой инфраструктуры |
| Поддерживаемое ПО | Renix |
| Платформы | DarYu3000, DarYu12000 |
| Исполнения | X2-100G-4QSFP28-HQ/HT/HD/HS и X2-100G-2QSFP28-HQ/HT/HD/HS |
| Особенности | Генерация, статистика и захват трафика на 100% линейной скорости; до 64K потоков передачи и 128K статистических потоков на порт 100/40GE; до 2 млн маршрутов на порт; RFC2544/RFC2889/RFC3918; маршрутизация, multicast, MPLS, VXLAN и Segment Routing; разрешение временных меток 2,5 нс |
Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.
СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях «Акметрон» — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.
Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145
Ключевые преимущества:
Результаты внедрений:
Оплата товаров осуществляется по безналичному расчёту на основании выставленного счёта.
Счёт на оплату формируется после согласования коммерческого предложения и условий поставки.
Реквизиты для оплаты будут предоставлены вместе с подтверждением заказа менеджером компании.
Мы осуществляем доставку продукции во все регионы Беларуси и России.
Условия и стоимость доставки определяются индивидуально для каждого заказа — с учётом объёма, габаритов и адреса получателя.
После оформления заявки наш менеджер свяжется с вами для уточнения всех деталей и подбора оптимального способа доставки.
Заполните форму, и мы подготовим персональное демо «АЭРОСИМ».
Нажимая кнопку, вы соглашаетесь с политикой конфиденциальности