Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN

Детали

Официальная поставка

Оборудование поставляется с официальной документацией и гарантией производителя

Точный подбор

Помогаем выбрать модель с учётом технических требований и условий

Запрос цены

Стоимость оборудования рассчитывается индивидуально по запросу

Оперативная поставка

Обеспечиваем согласованные и оптимальные сроки поставки оборудования

Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet L2–L3 для автомобильных и промышленных TSN-сетей. Поддерживает 10G/5G/2.5G/1G/100M по RJ45 и 10G/1G по SFP+, генерацию трафика на полной линейной скорости, эмуляцию протоколов, захват пакетов и тесты RFC2544/2889/3918. Реализована поддержка TSN, включая IEEE 802.1AS, 802.1CB, 802.1Qav, 802.1Qbv, 802.1Qbu, 802.1Qci и 802.1Qcr.

 

Тестовый модуль V2-10G-4M-TSN

Благодаря высокой пропускной способности, универсальным протоколам Ethernet и точному контролю ключевых показателей сети технология Time-Sensitive Networking (TSN) способна удовлетворить потребности развития цифровых и интеллектуальных промышленных сетей. TSN соответствует направлению развития промышленных сетей следующего поколения и получила широкое признание в отрасли. Для широкого применения любой технологии необходим мощный профессиональный инструмент тестирования. Тестовый модуль XINERTEL TSN позволяет выполнять тестирование TSN для автомобильных и промышленных сетей Ethernet.

Ключевые особенности

• Поддержка 4 портов Dual-PHY SFP и RJ45

• Поддержка 10G/5G/2.5G/1G/100M на медном порту и 10G/1G на оптическом порту

• Поддержка генерации трафика L2–L3 и эмуляции протоколов

• Поддержка генерации трафика, статистики и захвата пакетов на базе FPGA со 100% линейной скоростью

• Статистика в реальном времени с разрешением 8 нс

• Поддержка наборов тестов производительности RFC2544, RFC2889 и RFC3918

• Язык графического интерфейса тестового ПО: английский и китайский

• Язык тестовых отчётов: английский и китайский

Модели

Наименование продукта Описание продукта Классификация продукта
V2-10G-4M-TSN Test Module 4-портовый тестовый модуль TSN 10G с комбинированными портами RJ45/SFP Тестовый модуль серии BigTao

Технические характеристики

Аппаратные и электрические характеристики

Скорость портов Медный порт: 10G/5G/2.5G/1G/100M; оптический порт: 10G/1G
Плотность портов 4 порта RJ45 и 4 порта SFP+ на один модуль
Стандарты интерфейсов 1000BASE-SX, 1000BASE-LX, 10/100/1000BASE-T, 100BASE-FX and 100/1000Base-T1
Резервирование пользователем Резервирование по портам
Переключение скорости Автосогласование
Масса (кг) 1.1
Габариты (Ш×В×Г) 196mm×35.5mm×271mm
Температура 0° C to 35° C
Влажность 20% to 85%
Максимальная потребляемая мощность (Вт) 31 W

Генерация трафика

Максимальное количество потоков на порт 256
Длина кадра (байт) 58-16383
Режимы изменения длины кадра Fixed, Increment, Decrement, Random, Auto и IMIX
Динамические поля Для каждого потока доступны 4 динамических поля; поддерживаются различные режимы управления динамическими полями: Fixed, Increment, Decrement, List и Random.
Режим передачи Для порта: режимы Continuous, Burst и Time Burst; для потока: режимы Continuous и Burst
Изменение полосы пропускания Изменение по порту или потоку
Задержка и джиттер LIFO, FIFO , LILO, and FILO
Разрешение временной метки 8 наносекунд
Встроенные шаблоны протоколов VLAN, ICMP, PPPoE, GRE, DHCP, L2TP, IPv6, MPLS, GTP, GOOSE, VXLAN, OSPF, TCP and UDP, etc.
Пользовательский кадр Поддерживается настройка кадра и сохранение отредактированного шаблона кадра; для пользовательского поля может выполняться проверка контрольной суммы.
Пользовательская полезная нагрузка Поддерживается импорт пользовательской полезной нагрузки размером 64K байт; первые 256 байт могут настраиваться с переходами.
Генерация ошибочных пакетов Ошибка CRC, кадр недостаточной длины, кадр избыточной длины
Управление потоком Управление потоком в полнодуплексном режиме, back pressure в полудуплексном режиме

Статистика

Статистических потоков на порт 1024
Формы представления статистики Статистика CSV, графическая статистика, автоматическое сохранение CSV-файлов
Статистика (порт) Переданные/принятые кадры, скорость передачи/приёма кадров, полоса приёма, статистика ошибочных кадров, статистика фильтров, пользовательская статистика, статистика ошибок FCS, ошибки контрольной суммы TCP/UDP, статистика Pause Frame и т. д.
Статистика (поток) Переданные/принятые кадры, скорость передачи/приёма потока, полоса приёма, статистика ошибочных кадров, статистика потерь пакетов в реальном времени, статистика нарушения порядка пакетов, задержка, джиттер, пользовательская статистика и т. д.
Операции со статистикой Поддерживается сортировка статистических результатов, выполнение математических операций, включая сложение, вычитание, умножение и деление, а также настройка количества статистических записей на каждой странице и т. д.

Захват пакетов

Буфер захвата (байт) 1024 M на порт
Режимы захвата Захват данных и принимаемых кадров плоскости управления; захват передаваемых и принимаемых кадров плоскости управления; захват на основе шаблонов фильтрации; захват отфильтрованных ошибочных пакетов; перезапись буфера захвата; поддержка задания количества загружаемых захваченных пакетов.

Эмуляция протоколов

Маршрутизация и MPLS RIPv1v2, RIPng, OSPFv2, OSPFv3, ISISv4, ISISv6, BGP, BGP4+, LDP, MPLS L3VPN, VPLS, VLL, 6VPE and 6PE
Доступ PPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, DHCPv6 PD Client/ Server, L2TPv2 and 802.1x
Многоадресная передача IGMPv1/v2/v3, MLDv1/v2, IGMP/MLD Querier and PIM-SM
Центр обработки данных VXLAN, OpenFlow, OVSDB, EVPN and LACP
Прочее BFD, 802.1ag, 802.3ah and IPv6 Auto-configuration
Тесты производительности RFC2544, RFC2889, RFC3918, асимметричное тестирование и Smart Scripter
Протоколы TSN 802.1AS、802.1CB、802.1Qav、802.1Qbv、802.1Qbu、802.1Qci、802.1Qcr、802.1Qat(SRP)、1722 etc.

Программная платформа

Клиентское ПО RENIX
API TCL, Python3.x, GUIToTCL and GUIToPython
Язык интерфейса Английский и китайский

Аппаратная платформа

Шасси BigTao220 and BigTao6200
Операционная система шасси Linux CentOS7.X

 

Характеристики:

Название Значение
Тип Тестовый модуль L2–L3 для тестирования TSN, промышленного и автомобильного Ethernet
Поддерживаемые платформы BigTao220, BigTao6200
Интерфейс 4 × комбинированных SFP+/RJ45; RJ45: 100M/1G/2.5G/5G/10G; SFP+: 1G/10G
Программное обеспечение Renix
Особенности Генерация, статистика и захват трафика на 100% линейной скорости на базе FPGA, временные метки 8 нс, RFC2544/RFC2889/RFC3918, TSN IEEE 802.1AS, 802.1CB, 802.1Qav, 802.1Qbv, 802.1Qbu, 802.1Qci, 802.1Qcr, 802.1Qat (SRP) и IEEE 1722

 

Автоматизация:

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях «Акметрон» — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

 

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

 

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Оплата товаров осуществляется по безналичному расчёту на основании выставленного счёта.
Счёт на оплату формируется после согласования коммерческого предложения и условий поставки.
Реквизиты для оплаты будут предоставлены вместе с подтверждением заказа менеджером компании.

Мы осуществляем доставку продукции во все регионы Беларуси и России.
Условия и стоимость доставки определяются индивидуально для каждого заказа — с учётом объёма, габаритов и адреса получателя.
После оформления заявки наш менеджер свяжется с вами для уточнения всех деталей и подбора оптимального способа доставки.

Возможно вас заинтересует
Оставить номер
Оставьте свой номер и мы вам перезвоним
*Нажимая на кнопку вы соглашаетесь с условиями политики конфиденциальности
Отправить заявку
Xinertel V2-10G-4M-TSN — 4-портовый тестовый модуль Ethernet с поддержкой TSN
Наш менеджер свяжется с вами в ближайшее время
*Нажимая на кнопку вы соглашаетесь с условиями политики конфиденциальности
Оставить номер
Оставьте свой номер и мы вам перезвоним
*Нажимая на кнопку вы соглашаетесь с условиями политики конфиденциальности

Запросить демонстрацию

Заполните форму, и мы подготовим персональное демо «АЭРОСИМ».

Нажимая кнопку, вы соглашаетесь с политикой конфиденциальности