Оборудование поставляется с официальной документацией и гарантией производителя
Помогаем выбрать модель с учётом технических требований и условий
Стоимость оборудования рассчитывается индивидуально по запросу
Обеспечиваем согласованные и оптимальные сроки поставки оборудования
Renix Xinertel — программная платформа для функционального и нагрузочного тестирования сетей L2–L3. Поддерживает генерацию и анализ трафика на скоростях от 10 Мбит/с до 400 Гбит/с, эмуляцию маршрутизации, MPLS, VXLAN/EVPN, Segment Routing, multicast и TSN, тесты RFC 2544/2889/3918 и Y.1564, а также автоматизацию через Tcl и Python API.
ТЕХНИЧЕСКОЕ ОПИСАНИЕ
Renix — программное обеспечение для тестирования уровней L2–L3, разработанное Xinertel. Совместно с шасси Xinertel и тестовыми модулями Renix позволяет выполнять эмуляцию протоколов, тестирование трафика и производительности.
По мере непрерывного развития сетей связи программная и аппаратная архитектура сетевого оборудования становится всё более сложной, число поддерживаемых сетевым оборудованием протоколов увеличивается, а масштаб интернет-трафика быстро растёт. Помимо особенностей 5G, таких как сверхвысокая пропускная способность, массовые подключения, малая задержка и сверхвысокая надёжность, к сетевым тестерам предъявляются всё более высокие требования.
Как профессиональный поставщик решений для тестирования L2–L3, Xinertai выпустила испытательную программную платформу нового поколения Renix, предназначенную для решения сложных задач тестирования, с которыми сталкиваются крупные производители сетевого оборудования, операторы связи и центры обработки данных. Новая платформа Renix обеспечивает существенные улучшения удобства использования, функциональности и масштабируемости.
Renix глубоко оптимизирует процесс выполнения тестов, настройки функциональных модулей и параметров конфигурации, предоставляет более профессиональный интерфейс конфигурирования и формирует процесс настройки, лучше соответствующий привычкам пользователя, благодаря ленточному меню и удобной навигации между несколькими интерфейсами. Новый мастер настройки эмуляции протоколов эффективно снижает сложность конфигурации и существенно повышает эффективность работы. Подробная справочная документация и удобный поиск по журналам дополнительно упрощают освоение платформы новыми пользователями.
Renix поддерживает офлайн-конфигурирование тестовых задач, позволяет во время работы ПО просматривать результаты тестов и управлять протоколами, а также записывает историю операций. Возможности платформы по захвату трафика, фильтрации, анализу и проверке параметров протоколов обладают широкими возможностями. Настраиваемые шаблоны потоков, конфигурируемые запросы и группировка на основе настроек и статистики предоставляют пользователям более развитые средства генерации трафика и анализа результатов для более сложных сценариев тестирования.
Renix предоставляет унифицированный интерфейс автоматизации для конфигурирования параметров через сценарии и обеспечивает повышенную стабильность и совместимость. Переработанные базовые протоколы и вновь разработанные протоколы для центров обработки данных создают удобную основу для быстрого добавления новых протоколов в будущем.
На базе существующих программных и аппаратных платформ предлагается вторичная разработка API в соответствии с требованиями заказчика, а также услуги по тестированию проприетарных технологий и протоколов.
Модульная архитектура
Удобный интерфейс + двуязычная поддержка
Эффективный и удобный мастер
Сквозное создание сервисов
Комплексные профессиональные представления статистики
Система тестовых отчётов и анализа результатов
| Функция | Описание |
|---|---|
| Управление шасси | |
| Поддерживаемые шасси | BigTao 220, BigTao 6200, DarYu3000, DarYu12000 |
| Операционная система шасси | Linux CentOS 7.X |
| Управление шасси | Добавление, удаление, подключение и отключение шасси. |
| Операции с шасси | Перезапуск, выключение, обновление шасси, просмотр состояния шасси. |
| Управление портами | |
| Управление портами | Миграция портов, перевод в online/offline, удаление. |
| Управление лицензиями | |
| Управление и операции с лицензиями | Установка, очистка, объединение, удаление и загрузка лицензий. |
| Многопользовательская / многопроцессная работа | |
| Многопользовательская работа | Поддержка до 32 пользователей. |
| Многопроцессная работа | Поддерживается. |
| Трафик | |
| Управление длиной кадра | Fixed, Increment (с настройкой шага), Decrement (с настройкой шага), Random (с поддержкой random seed), iMIX. |
| Режим передачи |
•На уровне порта: Continuous, Burst, Time.
•На уровне потока: Continuous, Burst.
•Режим отправки: синхронный, асинхронный.
|
| Изменение полосы пропускания | Изменение по порту или по потоку. |
| Шаблон потока | Layer2, IPv4, IPv6, TCP, UDP, ARP, Pause, Goose, PPPoE, VLAN, MPLS, ICMP, IGMP, GRE, GTP, L2TPv2, L2TPv3, IPv6, OSPF, STP, MLD, ISIS и другие. |
| Режим задержки | LILO, FIFO, LIFO, FILO; поддерживается настройка режима задержки. |
| Ошибочные кадры | CRC error, under-size frame, oversize frame. |
| Статистика | |
| Форма статистики | Табличная статистика (с постраничным выводом), графическая статистика. |
| Выборка статистики | Статистика в реальном времени. |
| Фильтрация статистики | Поддерживается. |
| Статистические показатели | Количество переданных/принятых кадров потока, скорость передачи/приёма, принимаемая полоса пропускания, статистика ошибочных пакетов, задержка, джиттер, коэффициент потери пакетов в реальном времени, фильтруемая статистика и т. д. |
| Захват | |
| Тип захвата | Захват передачи/приёма на уровне управления; захват приёма данных и управления на линейной скорости; принятые сообщения включают CRC; циклический захват. |
| Фильтрация захвата |
•Настраиваемый режим захвата: 8 шаблонов потоков / пользовательские байты.
•Захват ошибочных кадров: FCS Error / PRBS Error / IPv4 Checksum Error / TCP Checksum Error / UDP Checksum Error / IGMP Checksum Error / ICMP Checksum Error.
•Захват по длине и ID: Under-size frame / Over-size frame / Giant frame / кадр заданной длины / Signature Present ID.
•Захват по типу кадра: IPv4 / TCP / UDP / IPv6 / IGMP.
•Захват по событиям: Qualify Event / Start Event / Stop Event.
|
| Захват в реальном времени | Поддерживается захват control plane в реальном времени. |
| Эмуляция протоколов | |
| Маршрутизация | RIPv1/v2, RIPng, OSPFv2, OSPFv3, BGP4, BGP4+, ISISv4/v6. |
| Доступ | PPPoE Client/Server, DHCPv4 Client/Server, DHCPv6 Client/Server, L2TPv2, 802.1X, SAA. |
| Multicast |
•IGMPv1/v2/v3.
•IGMP/MLD querier.
•MLDv1/v2.
•PIM-SMv4/v6.
•PPPoE over Multicast.
•IPTV.
|
| Carrier Ethernet |
•Link OAM 802.3ah.
•Service OAM 802.1ag.
|
| MPLS |
•LDP.
•MPLS IP VPN.
•6VPE/6PE.
•BGP VPLS.
•LDP VPLS.
•PWE.
•LSP Ping.
|
| SP-SDN |
•BGP-LS.
•PCEP.
•SR for BGP/OSPF/ISIS.
•SRv6 for ISISv6/BGP.
•BGP SR TE Policy.
•SRv6 VPN.
•SRv6 EVPN.
•GSRv6 for ISIS.
|
| Центры обработки данных |
•VXLAN.
•VXLAN EVPN.
•OVSDB.
•OpenFlow 1.3 Controller.
•BGP/EVPN for VxLAN.
•LACP.
|
| ИИ |
•RoCEv2.
•FC/ECN/DCQCN.
•CCL.
|
| Высокая доступность |
•BFD.
•OSPFv2 BFD.
•OSPFv4 BFD.
•ISIS BFD.
•BGP BFD.
|
| Эмуляция протоколов TSN (поддерживается платформой BigTao) | 802.1AS, 802.1Qav, 802.1Qat (SRP), 802.1Qbv, 802.1Qcr, 802.1Qci, 802.1CB, 802.1Qbu. |
| Проверка согласованности TSN (поддерживается платформой BigTao) | 802.1AS, 802.1Qbv, 802.1CB, 802.1Qbu. |
| Protocol Wizard и привязка потоков протоколов |
•OSPFv2/v3.
•BGP4/BGP4+.
•ISISv4/v6.
•PPPoE Client/Server.
•DHCPv4/v6 Client/Server.
•IGMPv1/v2/v3.
•MLDv1/v2.
•PCEP and IGP Topology / SR Anycast / SR TE Convergency / SRv6 VPN / SRv6 IP / SRv6 EVPN.
|
| Наборы тестов |
•RFC2544.
•RFC2889.
•RFC3918.
•Asymmetric Performance.
•Y.1564.
|
| Автоматизация | |
| API | Tcl, Python3.x, GUIToTcl, GUIToPython. |
| Smart Scripter | Поддерживается. |
| Язык GUI | Английский, упрощённый китайский. |
Характеристики:
| Название | Значение |
| Тип | Программное обеспечение для генерации и анализа трафика, эмуляции сетевых протоколов и тестирования производительности |
| Поддерживаемые платформы | BigTao 220, BigTao 6200, DarYu3000, DarYu12000 |
| Интерфейс | Ethernet от 10 Мбит/с до 400 Гбит/с в зависимости от установленного тестового модуля |
| Особенности | Генерация и анализ трафика L2–L3, эмуляция BGP, OSPF, IS-IS, RIP, MPLS, VXLAN/EVPN, Segment Routing, multicast и протоколов доступа, RFC 2544/2889/3918, захват пакетов, статистика задержки, джиттера и потерь, поддержка TSN на BigTao, автоматизация через Tcl и Python API |
Автоматизация:
Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.
СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях «Акметрон» — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.
Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145
Ключевые преимущества:
Результаты внедрений:
Оплата товаров осуществляется по безналичному расчёту на основании выставленного счёта.
Счёт на оплату формируется после согласования коммерческого предложения и условий поставки.
Реквизиты для оплаты будут предоставлены вместе с подтверждением заказа менеджером компании.
Мы осуществляем доставку продукции во все регионы Беларуси и России.
Условия и стоимость доставки определяются индивидуально для каждого заказа — с учётом объёма, габаритов и адреса получателя.
После оформления заявки наш менеджер свяжется с вами для уточнения всех деталей и подбора оптимального способа доставки.
Заполните форму, и мы подготовим персональное демо «АЭРОСИМ».
Нажимая кнопку, вы соглашаетесь с политикой конфиденциальности