Keysight IXIA Novus Mini — компактная тестовая система Ethernet L2–L3

Детали

Официальная поставка

Оборудование поставляется с официальной документацией и гарантией производителя

Точный подбор

Помогаем выбрать модель с учётом технических требований и условий

Запрос цены

Стоимость оборудования рассчитывается индивидуально по запросу

Оперативная поставка

Обеспечиваем согласованные и оптимальные сроки поставки оборудования

Keysight IXIA Novus Mini — компактная тестовая система Ethernet L2–L3 для функционального и нагрузочного тестирования сетевых устройств. Поддерживает 10M/100M/1G/2.5G, генерацию трафика на полной линейной скорости, эмуляцию протоколов, захват пакетов и TSN, включая IEEE 802.1AS и 802.1Qbv.

 

 

ТЕХНИЧЕСКОЕ ОПИСАНИЕ

Многоскоростное тестирование Ethernet L2–L3 — в любом месте и в любое время

Введение

Keysight Novus Mini — чрезвычайно компактный и портативный сетевой тестер, обеспечивающий полный набор средств тестирования соответствия и производительности Layer 2–3 в доступном форм-факторе.

Платформа поддерживает Time Sensitive Networking (TSN) и предоставляет развитые возможности синхронизации времени, включая синхронизацию с внешним опорным генератором (требуется 4-портовая опция для Novus Mini / 6-портовая опция для Novus Mini Pro).

Novus Mini поддерживает высокопроизводительную эмуляцию протоколов маршрутизации и bridging, генерацию трафика L2–3 на линейной скорости со статистикой и анализом на уровне потоков, а также захват пакетов control plane и data plane.

Keysight Novus Mini
Keysight Novus Mini Pro

Ключевые особенности

•Портативное полнофункциональное фиксированное шасси с 4 скоростями: 10M/100M/1GE/2.5GE.
•Компактный форм-фактор для оптимизации занимаемого места и энергопотребления в лаборатории.
•Широкий набор функций тестирования L2–3 на единой архитектуре с поддержкой приложения IxNetwork.
•Проверка корпоративных и операторских сетей с помощью устройства, специально предназначенного для тестирования высокопроизводительного оборудования с низкой задержкой.
•Проверка автомобильных и Industrial IoT (IIoT) сетей.
•TSN-aware платформа с точными средствами измерения синхронизации времени.

IxNetwork Web Edition

Веб-приложение IxNetwork предоставляет простой и лёгкий способ подключаться к тестовой системе из любого места и запускать тесты. Пользователь может отказаться от установки тяжёлого клиентского приложения, оставлять тесты выполняться в фоновом режиме и совместно работать с коллегами благодаря встроенному совместному использованию сессий. IxNetwork Web Edition обеспечивает платформенно-независимую среду.

Web Edition включает полнофункциональный GUI для настройки тестов IxNetwork и REST API browser. Возможность переключения между GUI и REST API browser упрощает автоматизацию.

IxNetwork Web Edition

Рисунок 1. IxNetwork Web Edition

Веб-приложение IxNetwork поддерживает генерацию трафика и измерения, обеспечивающие высокую точность и производительность. Развитый генератор трафика интегрирован с протоколами control plane.

IxNetwork traffic view

Рисунок 2. Представление трафика IxNetwork

Веб-интерфейс IxNetwork содержит мощный просмотрщик статистики для анализа результатов в реальном времени и формирования комплексных отчётов.

IxNetwork statistics viewer

Рисунок 3. Просмотрщик статистики IxNetwork

Встроенный инструмент захвата IxNetwork позволяет захватывать трафик control plane и data plane. Интегрированный анализатор позволяет запускать и фильтровать захват пакетов control plane и data plane на основе задаваемых пользователем полей пакетов. Захваченные пакеты можно сохранить и позднее открыть во встроенном модуле Wireshark Novus Mini.

IxNetwork analyzer setting

Рисунок 4. Настройка анализатора IxNetwork

IxNetwork capture decode

Рисунок 5. Декодирование захвата IxNetwork

Benchmark-тестирование устройств с Quick Test

Quick Test позволяет запускать наборы benchmark-тестов RFC, включая RFC2544 и RFC2889, через упрощённый пользовательский интерфейс. Сложные тесты выполняются буквально за два-три щелчка мыши, что помогает оценивать производительность различных устройств сетевой инфраструктуры.

IxNetwork editor

Рисунок 6. Редактор IxNetwork

Проверка совместимости с Keysight Network Conformance (KNC)

Keysight Network Conformance — web-инструмент на базе движка IxNetwork, предоставляющий общую платформу для решений по тестированию соответствия. KNC позволяет быстро просматривать доступные conformance-тесты, формировать плейлисты выбранных тест-кейсов, настраивать и выполнять тесты и создавать отчёты.

Благодаря web-архитектуре KNC работает через браузер и не зависит от операционной системы. Он предоставляет простой интерфейс, live logs, консолидированные отчёты и историю запусков. Также можно загружать execution logs и packet captures для диагностики и отладки.

KNC поддерживает ручной режим, при котором выполнение приостанавливается на шагах, требующих настройки DUT. REST API позволяет интегрировать KNC в существующие среды автоматизации и CI/CD.

IxNetwork edit view

Рисунок 7. Представление редактирования IxNetwork

Портативность, энергопотребление и производительность

Novus Mini оснащён мощными многоядерными многопоточными сетевыми процессорами и использует архитектуру Keysight следующего поколения для высокоточных измерений. Компактный форм-фактор, доступная стоимость и сниженное энергопотребление делают Novus Mini подходящим для задач высокопроизводительного тестирования при ограничениях по месту, мощности и бюджету.

Одно фиксированное шасси Novus Mini может эмулировать несколько конечных точек time-sensitive трафика. Система обеспечивает повышенную точность измерения задержки с разрешением до 3,2 нс и линейную производительность, включая работу с малыми кадрами 64 байта.

Ключевые возможности

•Генерация трафика на полной линейной скорости для оценки ASIC, FPGA и аппаратных коммутационных фабрик.
•Масштаб и производительность для эмуляции протоколов L2/3 с использованием IxNetwork.
•Расширенная поддержка TSN: 802.1AS-2011, 802.1AS-2020, 802.1Qav, 802.1Qbv, 802.1Qat, 802.1CB и 1722.
•Поддержка планов тестирования Avnu Conformance: Avnu Automotive, Avnu Industrial и Avnu Component.
•Поддержка пакета Keysight TSN Conformance: 802.1AS-2011, 802.1AS-2020, 802.1Qbv, 802.1Qci и 802.1CB.
•Стандартные RFC-тесты, включая RFC2544, RFC2889, RFC3918 (требуются четыре порта), и эмуляция протоколов на портах 2.5G, 1G, 100M или 10M.
•Захват и декодирование пакетов на линейной скорости для четырёх скоростей 2.5G, 1G, 100M и 10M.
•Поддержка IxNetwork и связанных API автоматизации.
•Измерение задержки в реальном времени с разрешением до 3,2 нс.
•Расширенная статистика по портам и потокам трафика.
Novus Mini — вид спереди

Novus Mini

Novus Mini — разъёмы синхронизации

Novus Mini — интерфейсы синхронизации

Novus Mini Pro — вид спереди

Novus Mini Pro

Novus Mini Pro — разъёмы синхронизации

Novus Mini Pro — интерфейсы синхронизации

Технические характеристики — Novus Mini

Параметр 3 порта 4 порта
Скорости портов 2.5GE / 1GE / 100M / 10M 2.5GE / 1GE / 100M / 10M
Партномер NTNM00100A option 003 NTNM00100A option 004
Аппаратные характеристики
Физические интерфейсы RJ-45
CPU и память Многоядерный процессор, 16 ГБ CPU memory на устройство
Кабельная среда CAT5e
CAT6
CAT6A
Габариты 2.2″ (В) × 6.02″ (Ш) × 4.25″ (Г)
56 × 153 × 108 мм
Масса Только устройство: 2.11 lb (0,96 кг)
Температура окружающего воздуха Рабочая: 32–104 °F (0–40 °C)
Хранение: -13–185 °F (-25–85 °C)
Питание Вход: 100–240 VAC, 50–60 Hz, 1.4 A
Выход: 20 VDC, 6 A; максимальная мощность 120 W
Влажность Рабочая: 10–90%, без конденсации
Хранение: 0–85%, без конденсации
Характеристики передачи
Transmit Engine Генерация пакетов на линейной скорости с временными метками, sequence numbers, data integrity signature и packet group signatures
Макс. потоков на порт 64
Управление потоками Изменение скорости и длины кадра на лету, последовательный и расширенный планировщик потоков
Минимальный размер кадра 1GbE и 100MbE: 64 байта на полной линейной скорости
Максимальный размер кадра 1500 байт
Максимальный Jumbo Frame 9728 байт
Управление длиной кадра Fixed, increment с задаваемым шагом, weighted pairs, uniform, repeatable random, IMIX, Quad Gaussian
User-Defined Fields (UDF) Fixed, increment/decrement с задаваемым шагом, sequence, value list и random
Генерация ошибок Bad checksum generation
Аппаратная генерация checksum Генерация и проверка checksum для IPv4
Разрешение измерения задержки 3,2 нс
Характеристики приёма
Receive Engine Фильтрация и захват пакетов на линейной скорости, real-time latency и inter-arrival time для каждой группы пакетов, контроль целостности данных, sequence и advanced sequence checking
Отслеживаемые Rx-потоки на порт 4096 trackable flows/port
4096 flow groups/port
Минимальный размер кадра 64 байта на полной линейной скорости в capture buffer
Capture Buffer 512 MB на порт
Статистика и скорости Link state, line speed, frames sent, valid frames received, bytes sent/received, fragments, undersize, oversize, CRC errors, VLAN tagged frames, 6 user-defined stats, data integrity frames/errors, sequence и advanced sequence checking frames, sequence checking errors, Qbv Gate Statistics
Измерения Latency / Jitter Cut-through, store and forward

Технические характеристики — Novus Mini Pro

Параметр 6 портов
Скорости портов 2.5GE / 1GE / 100M / 10M
Партномер NTNM01000A option 006
Аппаратные характеристики
Физические интерфейсы RJ-45
CPU и память Многоядерный процессор, 16 ГБ CPU memory на устройство
Кабельная среда CAT5e
CAT6
CAT6A
Габариты 3.11″ (В) × 9.44″ (Ш) × 8.85″ (Г)
79 × 240 × 225 мм
Масса Только устройство: 9.7 lb (4,4 кг)
Температура окружающего воздуха Рабочая: 32–104 °F (0–40 °C)
Хранение: -13–185 °F (-25–85 °C)
Питание Вход: 100–240 VAC, 50–60 Hz, 1.4 A
Выход: 20 VDC, 6 A; максимальная мощность 120 W
Влажность Рабочая: 10–90%, без конденсации
Хранение: 0–85%, без конденсации
Характеристики передачи
Transmit Engine Генерация пакетов на линейной скорости с временными метками, sequence numbers, data integrity signature и packet group signatures
Макс. потоков на порт 64
Управление потоками Изменение скорости и длины кадра на лету, последовательный и расширенный планировщик потоков
Минимальный размер кадра 1GbE и 100MbE: 64 байта на полной линейной скорости
Максимальный размер кадра 1500 байт
Максимальный Jumbo Frame 9728 байт
Управление длиной кадра Fixed, increment с задаваемым шагом, weighted pairs, uniform, repeatable random, IMIX, Quad Gaussian
User-Defined Fields (UDF) Fixed, increment/decrement с задаваемым шагом, sequence, value list и random
Генерация ошибок Bad checksum generation
Аппаратная генерация checksum Генерация и проверка checksum для IPv4
Разрешение измерения задержки 3,2 нс
Характеристики приёма
Receive Engine Фильтрация и захват пакетов на линейной скорости, real-time latency и inter-arrival time для каждой группы пакетов, контроль целостности данных, sequence и advanced sequence checking
Отслеживаемые Rx-потоки на порт 4096 trackable flows/port
4096 flow groups/port
Минимальный размер кадра 64 байта на полной линейной скорости в capture buffer
Capture Buffer 512 MB на порт
Статистика и скорости Link state, line speed, frames sent, valid frames received, bytes sent/received, fragments, undersize, oversize, CRC errors, VLAN tagged frames, 6 user-defined stats, data integrity frames/errors, sequence и advanced sequence checking frames, sequence checking errors, Qbv Gate Statistics
Измерения Latency / Jitter Cut-through, store and forward

Поддержка протоколов Layer 2–3 — Novus Mini и Novus Mini Pro

Область Поддерживаемые протоколы
Routing and Switching BGPv4 / BGPv6; ISISv4 / ISISv6; OSPFv2 / OSPFv3; PIM-SM / PIM-SSM; BFD; STP / RSTP / MSTP; LACP / Static LAG / Protocols over LACP (PoLACP)
MPLS RSVP-TE P2P / RSVP-TE P2MP; LDP / LDPv6 / mLDP; L3 MPLS VPN / 6VPE / 6PE; L2 LDP VPN / PWE / VPLS; BGP VPLS / VPWS; BGP RFC3107; EVPN / PBB-EVPN; Multicast VPN; NG MPLS OAM; MPLS over GRE; MPLS over UDP
Broadband and Authentication PPPoE / L2TPv2; DHCPv4 / DHCPv6; DHCPv4 / DHCPv6 over EoGRE; IPv6 Autoconfiguration (SLAAC); Bonded GRE; IGMP / MLD; 802.1x; ANCP
Time Sensitive Networking IEEE 802.1AS-2011 и IEEE 802.1AS-2020 (General Precision Time Protocol); IEEE 802.1Qav; IEEE 802.1Qbv; IEEE 802.1Qat; IEEE 802.1CB; IEEE 802.1Qci; IEEE 1722 (AVTP); Netconf
TSN over 5G — только Novus Mini Pro TSN protocols for 5G Networks, включая эмуляцию NW-TT и DS-TT.
Industrial Ethernet CFM IEEE 802.1ag; Service OAM ITU-T Y.1731; IEEE 1588v2 (PTP)
Data Center Ethernet DCBX / LLDP; FCoE Forwarder; FabricPath; TRILL
Software Defined Network — только Novus Mini Pro Segment Routing BGP Prefix SID; Segment Routing ISIS; Segment Routing OSPF; Segment Routing v6 / G-SRv6; Segment Routing v6 / G-SRv6 OAM; BGP FlowSpec; BGP Link State (BGP-LS); BGP SR TE Policy; BIER; OpenFlow; OVSDB; PCEP; S-BFD; GENEVE; VXLAN; VXLAN EVPN; ISIS / OSPFv2 Flex-Algo; gRIBI

Keysight Network Conformance (KNC)

Keysight TSN Conformance for Novus Mini and Novus Mini Pro (NTNCM0100A)

Стандарт Область покрытия Сценарии
IEEE 802.1AS — Timing & Synchronization Sequence Id validation
Pdelay request interval validation
Announce message validation
Message packet format validation
15
IEEE 802.1AS-2020 — Timing & Synchronization for TSN Domain number validation
PTP Message Header Validation
7
IEEE 802.1Qbv — Time Aware Shaper Verification of Gate Open & Gate Close States
Verification of queueMaxSDU
Verification of minimum & maximum cycle time
Verification of transmission window
Verification for Window Violation
Verification for Configuration Update over Netconf
23
IEEE 802.1Qci — Per Stream Filtering & Policing Verification of «GateClosedDueToInvalidRx» scenario
Verification of «GateClosedDueToOctetsExceeded» scenario
Verification of «StreamBlockedDueToOversizeFrame» scenario
15
IEEE 802.1CB — Frame Replication & Elimination for Reliability Verification of Stream Identification Function
Verification of Stream Replication
Verification of Stream Recovery Function
18

Avnu Conformance Bundle for Novus Mini and Novus Mini Pro (NTNCM0200A)

Стандарт / компонент Область покрытия Сценарии
IEEE 802.1AS-2020 Timing & Synchronization — для Bridges и End points Common Minimal Time Aware System
Site Sync State Machine Validation
Port Sync Receive State Machine Validation
Clock Slave Sync State Machine Validation
Best Leader Clock Algorithm Validation
Port Announce Receive State Machine Validation
Port Announce Information State Machine Validation
Port Role Selection State Machine Validation
Clock Master State Machine Validation
Media-independent Leader Validation
Port Announce Transmit State Machine Validation
Media Dependent, Full Duplex, Point to Point Link Validation
Sync Receive State Machine Validation
Sync Send State Machine Validation
Pdelay Req State Machine Validation
Pdelay Resp State Machine Validation
gPTP Management
Avnu Specific Test Cases for gPTP
Signaling Message Conformance
Bridge Specific Test Cases
153
IEEE 802.1Qbv — Time Aware Shaper — для Bridges и End Points Verification of transmission & rejection behavior for bridges and end points
Verification of Cycle Time
Verification of Cycle time duration not equal to control list duration
Dynamic Schedule Changes
Validate maximum dynamic schedule change request to schedule change interval
26
Standard — Switch: IEEE 802.1Q — Forwarding & Queuing of Time Sensitive Streams — только Bridges Non-SR Traffic Bandwidth is Work Conserving
One SR class, One Ingress, One Egress Algorithm Validation
One SR class and Line-Rate interfering traffic
Maximum Reservation check
Minimum Reservation and FDB check
AVB Boundary ports properly regenerate per SR class
9
Standard — Industrial: IEEE 802.1Qbv — Time Aware Shaper — для Bridges Verification of transmission & rejection behavior for bridges
Verification of Cycle Time
17
Standard — Automotive: IEEE 802.1AS-2011 Timing & Synchronization — для Bridges и End points Раздел 1 — gPTP Tests Derived from Automotive CDS Specification
Common AED Test Cases
AED with Master Ports
AED with Slave Ports
AED Bridge only tests

Раздел 2 — Automotive gPTP Tests Derived from IEEE 802.1AS
Minimal Time Aware System
Site Sync State Machine
Port Sync Receive State Machine
Clock Slave Sync State Machine
Clock Master State Machine
Media Dependent, Full Duplex, Point to Point Link
Sync Receive State Machine
Sync Send State Machine
Pdelay Request State Machine
Pdelay Response State Machine
Signaling Messages
Avnu Specific Test Cases for gPTP

Раздел 3 — Bridge Specific Test Cases
Site Sync State Machine
Port Sync Send State Machine
Media Dependent Point to Point full duplex link
Sync Send State Machine
Avnu Specific Tests for gPTP

104
End station Test Plan for Automotive — Media Formats and SR Classes Раздел 1 — AVTP General Requirements for Automotive Ethernet Devices (AEDs)
AED AVTP Common Header Talker Format Tests
AED AVTP Common Stream Header Talker Format Tests

Раздел 2 — AED-V MPEG-TS 61883-4 Video Formats
AED-V MPEG-TS 61883-4 Talker Tests

Раздел 3 — AVTP Audio Format (AAF)
AED-A AAF Talker Format Tests
AED-A AAF Talker Additional Requirements
AED-A Listener Tests

Раздел 4 — AED-V Compressed Video Formats (CVF)
AED-V MJPEG CVF Talker Tests
AED-V MJPEG CVF End station Functional Verification
AED-V H264 CVF Talker Tests
AED-V H.264 CVF Endstation Functional Verification
AED-V Additional CVF Requirements

Раздел 5 — Audio Clock Reference Format
AED-C Audio Sample CRF (CRF-A) Talker Tests
AED-C Audio Sample CRF (CRF-A) Listener Tests

Раздел 6 — Stream Reservation Classes
Stream Reservation AED Endstation Talker / Listener Tests

73
Test Plan for Automotive — Exception Handling Раздел 1 — Exception Handling
Ethernet Exceptions
IEEE 802.1AS Exceptions
IEEE 1722 Media Stream Exceptions
29
Test Plan for Automotive — Diagnostic Counters Раздел 1 — Diagnostic Counters
gPTP Diagnostic Counters
1722 Diagnostic Counters
34
Test Plan for Automotive — Network & Device Startup Раздел 1 — Network and Device Startup
Ethernet Interface Configuration
States and Events
Test Mode and Status Message Structure
21
Bridge Test Plan for Automotive — SR Classes and Forwarding and Queuing Enhancements for Time-Sensitive Streams Раздел 1 — Forwarding and Queuing for Time-Sensitive Streams
Forwarding Process Validation
Credit-Based Shaper Algorithm Validation
Priority Regeneration on Bridge supporting AVB and non-AVB Domain ports
21

Информация для заказа

Аппаратная часть Novus Mini — обязательно

Партномер Опция Описание
NTNM00100A 003 — 3 порта Шасси Novus Mini с 3 портами и портом управления с входящим в комплект адаптером USB-to-Ethernet
NTNM00100A 004 — 4 порта Шасси Novus Mini с 4 портами и портом управления с входящим в комплект адаптером USB-to-Ethernet. Также включает вход 1PPS, выход 1PPS и выход 10 MHz

Аппаратная часть Novus Mini Pro — обязательно

Партномер Опция Описание
NTNM01000A 006 — 6 портов Шасси Novus Mini Pro с 6 портами и портом управления. Также включает вход 1PPS, выход 1PPS и выход 10 MHz

IxNetwork Web Edition — обязательно

Партномер Опции Описание
NTNM00100A 003 — 3 порта Шасси Novus Mini с 3 портами и портом управления с входящим в комплект адаптером USB-to-Ethernet
NTNM00100A 004 — 4 порта Шасси Novus Mini с 4 портами и портом управления с входящим в комплект адаптером USB-to-Ethernet. Также включает вход 1PPS, выход 1PPS и выход 10 MHz
NTNM01000A 006 — 6 портов Шасси Novus Mini Pro с 6 портами и портом управления. Также включает вход 1PPS, выход 1PPS и выход 10 MHz
NTXNM0100A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
Базовый пакет IxNetwork для Novus Mini и Novus Mini Pro. Включает RFC2544/2889/3918 QuickTest
NTXNM0150A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
IxNetwork Basic plus gPTP для Novus Mini и Novus Mini Pro. Включает gPTP (802.1AS-2011 и 802.1AS-2020)
NTXNM0200A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
IxNetwork Basic plus TSN для Novus Mini и Novus Mini Pro. Включает TSN — gPTP (802.1AS-2011 и 802.1AS-2020), Qbv Scheduled Traffic, 1CB Redundancy, Qav CBS, MSRP, 1722 и 1733 protocol и Netconf
NTXNM1000A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
IxNetwork Advanced package для Novus Mini и Novus Mini Pro. Включает TSN и routing protocols
NTXNM1100A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
IxNetwork Professional package для Novus Mini Pro. Включает TSN, 5G protocols for TSN (NW-TT and DS-TT emulation), Routing protocols, SDN protocols

Keysight Network Conformance (KNC) — опционально

Партномер Опции Описание
NTNCM0100A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
Avnu Conformance Bundle для Novus Mini. Включает автоматизированные тесты Avnu Automotive, Industrial, Component и Switch test plans
NTNCM0200A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
Keysight TSN Conformance для Novus Mini. Включает автоматизированные тесты 802.1AS, 802.1Qbv, 802.1Qci, 802.1CB
NTNCM0300A SW-LIC-01 Perpetual license
SW-SUB-01 Subscription
Комплект Avnu Conformance Bundle (NTNCM0100A) и Keysight TSN Conformance (NTNCM0200A)

Характеристики:

Название Значение
Тип Компактная фиксированная тестовая система для функционального, нагрузочного и протокольного тестирования Ethernet-сетей
Интерфейс Novus Mini: 3 или 4 × RJ45; Novus Mini Pro: 6 портов; 10M/100M/1G/2.5GE
Программное обеспечение IxNetwork Web Edition; опционально Keysight Network Conformance
Особенности Генерация и анализ трафика L2–L3 на линейной скорости, эмуляция протоколов маршрутизации и коммутации, TSN IEEE 802.1AS/802.1Qbv/802.1Qav/802.1Qci/802.1CB, RFC2544/RFC2889/RFC3918, захват пакетов, измерение задержки с разрешением до 3,2 нс, внешняя синхронизация времени для соответствующих конфигураций

 

Автоматизация:

Возможность автоматизации с помощью собственного ПО: интеграция, автоматизация измерений, собственные база данных и VISA-мост.

СПОАИ — специальное программное обеспечение для автоматизации измерений, разработанное на мощностях «Акметрон» — отечественного разработчика программного обеспечения, производителя и крупнейшего поставщика оборудования с 2012 года.

Это клиент-серверное приложение с многопользовательской распределённой архитектурой, которое решает задачи повышения производительности труда на производстве, сокращения длительности измерений и снижения требований к квалификации персонала. ПО внесено в реестр Минцифры: №28145

 

Ключевые преимущества:

  • Полный цикл «под ключ»: от разработки до сопровождения
  • Клиент-серверная архитектура с самостоятельной переналадкой
  • Централизованный сбор и хранение результатов в БД с возможностью миграции в вашу БД
  • Генератор отчетов на основе ваших шаблонов (docx. и xlsx.)
  • Управление приборами с любым типом интерфейса
  • ПО работает на системах Windows, Linux, MacOS, доступна веб-версия

 

Результаты внедрений:

  • Непрерывная работа в автоматическом режиме до 48 часов
  • До 4 500 измерений за этап
  • Одновременное управление 15+ приборами
  • Автоматизация техтренировки и полной программы испытаний выпускаемых изделий — более 10 контролируемых приборов на одном рабочем месте, до 4 500 автоматизированных измерений в каждом этапе, непрерывная работа в автоматическом режиме 24–48 часов
  • Измерение радиотехнических характеристик приемопередающих модулей
  • Автоматизация тестирования фотонных интегральных схем
  • Контроль и испытания СВЧ-усилителей для космических аппаратов

Оплата товаров осуществляется по безналичному расчёту на основании выставленного счёта.
Счёт на оплату формируется после согласования коммерческого предложения и условий поставки.
Реквизиты для оплаты будут предоставлены вместе с подтверждением заказа менеджером компании.

Мы осуществляем доставку продукции во все регионы Беларуси и России.
Условия и стоимость доставки определяются индивидуально для каждого заказа — с учётом объёма, габаритов и адреса получателя.
После оформления заявки наш менеджер свяжется с вами для уточнения всех деталей и подбора оптимального способа доставки.

Возможно вас заинтересует
Оставить номер
Оставьте свой номер и мы вам перезвоним
*Нажимая на кнопку вы соглашаетесь с условиями политики конфиденциальности
Отправить заявку
Keysight IXIA Novus Mini — компактная тестовая система Ethernet L2–L3
Наш менеджер свяжется с вами в ближайшее время
*Нажимая на кнопку вы соглашаетесь с условиями политики конфиденциальности
Оставить номер
Оставьте свой номер и мы вам перезвоним
*Нажимая на кнопку вы соглашаетесь с условиями политики конфиденциальности

Запросить демонстрацию

Заполните форму, и мы подготовим персональное демо «АЭРОСИМ».

Нажимая кнопку, вы соглашаетесь с политикой конфиденциальности